Herramientas Personales
Usted está aquí: Inicio / Ayuda / Edición Gráfica / GIMP / Reducir imágenes

Reducir imágenes

Cómo reducir imágenes rasterizadas (mapas de bits) con GIMP

Introducción

A continuación vamos a ver cómo reducir el tamaño de una imagen rasterizada (mapa de bits) con GIMP:

  • Imagen original (400 px de ancho):
    Imagen original
  • Imagen reducida (200 px de ancho):
    Imagen reducida

Pasos

Abrir la imagen original

Abrimos en GIMP la imagen que queremos reducir:

  • Archivo -> Abrir:
    Archivo - Abrir
  • Seleccionamos la imagen:
    Archivo - Abrir - Seleccionar - logosimbolo400.gif
  • Pulsamos el botón Abrir:
    Abrir
  • Y vemos la imagen original abierta en GIMP:
    Imagen original abierta en GIMP

Comprobar el modo de la imagen

Si el modo de la imagen es RGB, podremos reducir directamente la imagen. Pero si es Indexado, tendremos que cambiarlo a RGB antes de la reducción para que el acabado sea de mejor calidad:

  • Imagen -> Modo:

    · Modo indexado:
    Imagen modo Indexado

    · Modo RGB:
    Imagen modo RGB

Reducir el tamaño de la imagen

  • Imagen -> Escalar la imagen...:
    Imagen - Escalar la imagen...
  • Se abre la ventana de escalar imagen con las medidas y resolución actuales:
    Escalar la imagen (400)
  • Cambiamos la anchura original (400) por la anchura deseada para la imagen reducida (200) y hacemos click en el campo Altura para comprobar que ésta también se ha reducido proporcionalmente (si no quisiéramos conservar las proporciones originales, bastaría con hacer click en la cadena de Anchura/Altura para separar sus eslabones):
     Escalar la imagen (200)
  • Pulsamos el botón Escala:
    Escala
  • Y vemos la imagen reducida:
    Imagen reducida abierta en GIMP

Guardar la imagen reducida

Finalmente, guardamos la imagen reducida con un nuevo nombre, para no sobreescribir la imagen original:

  • Archivo -> Guardar como:
    Archivo - Guardar como
  • Escribimos el nombre (distinto del original):
    Guardar como logosimbolo200.gif
  • Y pulsamos el botón guardar:
    Guardar